Traer información de una hoja Excel a otra

Para traer información de una hoja a otra en Excel es necesario utilizar algunas funciones de búsqueda como buscarv o índice y coincidir, a continuación veremos un ejemplo práctico y también podrás descargar un archivo para que puedas practicar.

INTRODUCCIÓN para traer información de una hoja a otra

En este video aprenderemos a como traer información de una hoja Excel a otra hoja. Lo que utilizaremos serán dos funciones muy utilizadas y potentes, estamos hablando de la función BuscarV que sin duda alguna es una de las mas populares para en búsquedas de Excel.

Otro método para obtener el mismo resultado es la función indice que trabaja en conjunto con la función coincidir. A continuación vamos a ver que argumentos nos piden las funciones a utilizar en este ejercicio:

FUNCIÓN BUSCARV

Esta función nos permitirá buscar valores verticalmente.

=BUSCARV(Valor a buscar;dónde lo vamos a buscar; número de columna del valor a devolver; Seleccione coincidencia exacta o aproximada 1/TRUE o 0/FALSE)

INDICE() Y COINCIDIR()

La función INDICE nos permite buscar valores según la posición dentro de una tabla
=COINCIDIR(Valor a buscar; Tabla donde se buscará; tipo de conicidencia)

La función COINCIDIR nos devuelve la posición relativa que ocupa un valor dentro de una tabla
=INDICE(Tabla donde se buscará; Número de Fila; número de columna)

PASOS A SEGUIR para traer información de una hoja a otra

Poner los encabezados en una hoja diferente

En una hoja diferente vamos a poner los títulos de los encabezados de forma vertical, aquí traeremos toda la información buscada según el Nombre y Apellido

En una hoja diferente vamos a poner los títulos de los encabezados de forma vertical, aquí traeremos toda la información buscada según el Nombre y Apellido para traer información de una hoja a otra

Crear una tabla para traer información de una hoja a otra

Luego vamos a seleccionar toda nuestra tabla de datos y lo vamos a convertir en una TABLA. (pestaña insertar – Tabla)

Vamos a seleccionar toda nuestra tabla de datos y lo vamos a convertir en una TABLA. (pestaña insertar - Tabla)

Crear una lista desplegable para traer información de una hoja a otra

Entonces vamos a crear una lista para traer a todos los nombres y de esta manera la información vaya cambiando de acuerdo al nombre que seleccionemos.

  1. Seleccionamos la celda C2
  2. Nos vamos a la pestaña datos
  3. Seleccionamos Validación de datos
Aquí vamos a crear una lista para traer a todos los nombres y de esta manera la información vaya cambiando de acuerdo al nombre que seleccionemos.

Seleccionamos la opción lista

Seleccionamos la opción lista

Ahora en Origen vamos a seleccionar el rango de datos donde están todos los nombres, en este caso se encuentran en otra hoja que se llama BD y por último aceptar.

Ahora en Origen vamos a seleccionar el rango de datos donde están todos los nombres, en este caso se encuentran en otra hoja que se llama BD y por último aceptar para Traer información de una hoja a otra

Entonces vamos a tener el siguiente resultado.

Entonces vamos a tener el siguiente resultado para Traer información de una hoja a otra

Aplicando la fórmula para traer información de una hoja a otra

Lo que ahora nos faltaría es poner la fórmula en cada celda a mostrar como sexo, edad, DNI, correo y celular.

La fómula quedaría así =BUSCARV(C2;BD;2;FALSO)

C2: vendría a ser el valor buscado

BD: el nombre de nuestra Base de datos o tabla

2: La columna que nos mostrará de nuestra base de datos o tabla

FALSO: para que el valor sea exacto

De esta manera podemos Traer información de una hoja a otra

🎯Video referente🎯

Si tuviste algún inconveniente, duda o se te dificulto la explicación de comoTraer información de una hoja a otra por medio de esta publicación
Te invito a ver el siguiente video donde los pasos son más detallados

También a dejar un comentario para resolver tus dudas o desde el mismo canal de tutoriales y aprendizaje El Tío Tech dando clic Aquí

YouTube video

Recuerda que también puedes utilizar el video para aprender. En la última parte encontraras el archivo a descargar para que puedas practicar.

Puedes llevar el curso gratuito de Excel de básico, intermedio y avanzado para reforzar tus conocimientos:

Ir al curso gratuito clic aquí.

Puedes aprender paso a paso de manera gratuita con todos nuestros cursos Aquí.

Related Articles

Responses

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

  1. Los Tutoriales son muy buenos y nos ayudan a aclarar dudas. Gracias.

  2. Hola! he visto muchos de tus videos y son mi gran ayuda para aprender Excel.
    Este ejemplo que planteas aquí ha sido muy útil y practiqué con algunas variaciones de la BD.

    El problema que quisiera resolver Y NO HE VISTO NINGÚN VIDEO EN YOUTUBE es el siguiente caso:
    Imagina que tengo un libro con una hoja similar a ésta sólo con HOMBRES y otra hoja sólo con MUJERES y quisiera «casarlos» es decir crear un enlace UNICO entre un Hombre y una Mujer (1 a 1 y no permita repetidos o múltiples enlaces)
    En una tercera hoja quisiera buscar un matrimonio, es decir buscar por una persona (hombre o mujer) y me devuelva su cónyuge.

    ¿Que posibilidad hay que hagas un video de algo así? si es sin macros mejor pero con mis pocos conocimientos creo que va a necesitarlo.

    Esto mismo se podría hacer más complejo, digamos que los hombres estén en un libro y las mujeres en otro libro y poder realizar las consultas en un tercer libro… creo que puede ser complicadísimo ¿pero sería posible hacerlo?

Aprende a separar tus hojas en diferentes archivos individuales.